Jump to content


Stock 1/4 mile?


26 replies to this topic

#1 [~mjd~]

[~mjd~]

Posted 03 May 2006 - 09:43 PM

hey
does ne one knw how fast gtir stock 1/4 ? is it 13.8?
does it make abt 117kw at all four?

i just brought gtir for 12k....with motor gone it made 186kw at all four with dyno paper? is that a good buy..with 190kw im hope it does low 12?
thanx
does any one knw how much stock gtir sr20 go for

#2 Shalom

Shalom

    Club Founder

  • Name: Shalom
  • Location: Melbourne
  • Purchased: 2000
Garage View Garage Donator

Posted 03 May 2006 - 09:54 PM

there is no officially quoted 0-400m figure
but the japanese car video mag tests from the early 90's era show that 13.5 is possible
(mid-to-high 13s is average for a decent launch)

110-120kw atw is normal for stock

180-190kw should be good for mid-low 12s

replacement engines these days usually sell for 2500-3000

#3 OCZ-iR

OCZ-iR

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2007

Posted 04 May 2006 - 11:59 AM

in all seriousness i think that the more accurate quartermile time for a stock gtir would be around 13.9

i have heard in the early best motoring videos that the quarter mile was on a slight downhill which aided in lower times.

especially with stock 195 tyres, it would be hard to cut a decent 60ft time to get down into the mid-low 13's.

most stock gtirs i have seen run do anywhere from 14-14.5, thats totally stock wheels and all. Rubna ran a 13.9 stock but dropped his muffler.

#4 Tyrone

Tyrone

    Club Member

  • Name: Tyrone
  • Location: Northern Beaches
  • Purchased: 2002 and 2013
Garage View Garage

Posted 04 May 2006 - 12:10 PM

I thought I saw a post in the top ten times thread of a 13.9 done by a stock R sometime back but with no mention of a dropped exhaust..I see if I can find it.

#5 Shalom

Shalom

    Club Founder

  • Name: Shalom
  • Location: Melbourne
  • Purchased: 2000
Garage View Garage Donator

Posted 04 May 2006 - 01:14 PM

afaik there are 8 times in all the "best motoring" videos featuring the 'R where they do a 0-400m run

all are on the same straight (and what looks like very level) section of road on their high speed test track

all are with completely stock cars, but the ambient temp and launch style (different drivers) all vary...

they are as follows:

- 14.985
- 14.491
- 14.260
- 13.918
- 13.849
- 13.819
- 13.705
- 13.545

which is an average of 14.07
although if you remove the 2 slowest ones the average is 13.85
(BM has graphics suggesting both of those slow times had some sort of issues - looks like some serious bogging down)

#6 missin_nissan

missin_nissan

    Club Member

  • Name: Ash
  • Location: QLD
  • Purchased: 05/07/05

Posted 04 May 2006 - 02:41 PM

mines stock at the moment n i ran a 13.9 (was my best of the night) but ran 14. 1 - 14.5 in the others, i got in 9 runs at a test n tune. i was a first timer at down the 1/4. i need tyres n a clutch before i go again. get a good launch.

#7 4_Down

4_Down

    Club Member

  • Location: Brisbane
  • Purchased: 18/12/03

Posted 04 May 2006 - 03:18 PM

I think that with a new GTiR (not a 15 year old one) and a decent launch the Best Motoring 1/4 mile times are not out of the question. Also with 4wd I don't think 195 tyres would hinder a stock car with stock output.

#8 OCZ-iR

OCZ-iR

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2007

Posted 04 May 2006 - 03:52 PM

mines stock at the moment n i ran a 13.9 (was my best of the night) but ran 14. 1 - 14.5 in the others, i got in 9 runs at a test n tune. i was a first timer at down the 1/4. i need tyres n a clutch before i go again. get a good launch.


werent you running abit more boost though? or did you turn it back down cause of a vacuum leak? and your exhaust? also remember you have some decent tyres on there, are they still 195s?

#9 missin_nissan

missin_nissan

    Club Member

  • Name: Ash
  • Location: QLD
  • Purchased: 05/07/05

Posted 04 May 2006 - 04:00 PM

nah, stock boost, 2.5 cat back (with 2 resinators, rear muffler), tires arent that good (on legal limit) but are 205/50r15 es100s haha, n a clutch i dont no what is in it but dont like it 6/7g launchs, after then its got worse is like hitn a wall when i hit boost, about 2 find out what sort it was in the comen weeks. was fairly stock thats how i got it.

#10 [~western-r~]

[~western-r~]

Posted 04 May 2006 - 04:33 PM

When mine was stock on 185/60R14 tyres it did a 13.83 1/4 with a 1.6sec 60 foot time, launched @ 6000rpm. I put on a front mount and got it down to 13.6 with everything else the same. Mines got the c/r box though, so that makes a little difference to acceleration.

#11 OCZ-iR

OCZ-iR

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2007

Posted 04 May 2006 - 06:51 PM

1.6 60ft time is fucking fantabulous!

that box would really help because thats an unreal 60ft time, but im guessing that it might hamper the quarter time as you might have to change into fifth before the end?

#12 Babyzilla

Babyzilla

    Ex-Owner

  • Location: Durack, QLD
  • Purchased: 2000

Posted 05 May 2006 - 02:00 PM

problem is with a stock car you'll be struggling to get any better than 13.9s as the clutch just won't be good enough (15yrs on)... fix up the clutch and it'll come down a fair bit, 13.5 is possible, but I can't get myself to be that cruel to my car...

#13 madcabbie

madcabbie

    Club Member

  • Location: Gold Coast
  • Purchased: 2004
Donator

Posted 05 May 2006 - 03:48 PM

Beg to differ there Rob.

I got a 13.5 running 14psi and dump/front. It was pinging its titties off all the way down the strip though, as the timing was advanced.

#14 Babyzilla

Babyzilla

    Ex-Owner

  • Location: Durack, QLD
  • Purchased: 2000

Posted 06 May 2006 - 10:45 AM

Beg to differ there Rob.

I got a 13.5 running 14psi and dump/front. It was pinging its titties off all the way down the strip though, as the timing was advanced.


I said with a stock car mate, 14PSI + Exhaust isn't standard ;). If you can get good traction with a 15 year old clutch then somebody has really, really babied that thing and it obviously wasn't driven in city traffic. Every single GTi-R I've imported with a stock clutch so far would slip the clutch a little bit - i.e. no way to get any wheel spin whatsoever... so you really need to whack in a new clutch before you get your times down :)

#15 OCZ-iR

OCZ-iR

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2007

Posted 06 May 2006 - 05:36 PM

honestly even with a heavy duty clutch and everything else stock you will be struggling to get under 13.9.

#16 rubna

rubna

    Club Member

  • Name: Ryan
  • Location: Brisbane
  • Purchased: 2004
Garage View Garage Donator

Posted 06 May 2006 - 05:53 PM

i agree, it took me 3 groys to get under a 14, and i was pussy footing around either...and it was on my last run, when the night was coldest...that was with. a 2.006 60ft time

#17 Willy

Willy

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2004-08

Posted 08 May 2006 - 09:45 AM

My first time out and I got a 13.1 with a 1.64 60 foot time. This was with the stock clutch, stock boost, FMIC and exhaust dropped at the cat. THe previous owner reckons he got a 12.8 out of it (which I still haven't managed). A few people I know said they saw the run. I guess he flogged all hell out of it. He also thinks the 60' time was 1.5 something!! The stock clutch used to slip a tiny tiny bit, but just enough to get minimal wheel spin and get off the line quickly. Once I upgraded the clutch I found the wheels used to spin (although I still got a 1.6x 60' time). Launches are fairly nasty....6-7000rpm, let clutch out very quickly :)

Simon

#18 OCZ-iR

OCZ-iR

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2007

Posted 08 May 2006 - 09:54 AM

1.5 60ft time? what sort of tyres?

#19 Willy

Willy

    Ex-Owner

  • Location: Brisbane, QLD
  • Purchased: 2004-08

Posted 08 May 2006 - 06:25 PM

Oh yeah, they're 185s!!! I definately did a 1.6x on these tyres quite a few times. Actually, the first time I did it I had worn out Maxis tyres on the front and Bridgestone Grid II's on the back!!! I'm a little doubtful of a 1.5x though.

Simon

#20 rubna

rubna

    Club Member

  • Name: Ryan
  • Location: Brisbane
  • Purchased: 2004
Garage View Garage Donator

Posted 08 May 2006 - 09:04 PM

i used the bridgestone Grid II,s and they spun like all fuck, and I rode the clutch...ocz-ir (john)said they were smokin 8), they were on 15s



Reply to this topic