Jump to content


broken gtir- good idea or money pit?


4 replies to this topic

#1 [~Ella~]

[~Ella~]

Posted 14 March 2012 - 11:33 PM

Hi guys,

I have been given the opportunity to purchase a GTi-R for good price, it has all the fruit (forged motor, tight gearbox, great body work and interior, coilovers and other handling/braking mods).

BUT

It has cracked the coolant pipe underneath the inlet side of the motor..... runs from front to back of motor under the inlet side and from what my friend who owns it has said its metal i think. Is this a common problem?

Is this something thats likely to be a total headf***? Looking at a NX coupe and a N14 SSS (closest thing we have in stock at work, work in a wrecking yard) the pipe looks like a asshole to get to without any top mount or quad throttles etc.

Can this pipe come from one of the N/A motors? and if so we have a couple of RWD parts motors on the racks at work is that bit the same on a s13 or s14 motors (s14 motor is turbo if it matters) the NX and N14 motors are still in cars up ther yard and far more painful to get out...

thanks a lot guys and gals!

Luke

#2 Shalom

Shalom

    Club Founder

  • Name: Shalom
  • Location: Melbourne
  • Purchased: 2000
Garage View Garage Donator

Posted 15 March 2012 - 12:16 PM

G'day Luke,

The factory rubber coolant pipes at the back of the engine (well, technically the left side, but we refer to it as the back) splitting are quite common these days due to age (150-200k kms).

There's not really any that run the entire length of the engine.
The only metal one of any significance runs down the passenger side (from the thermostat housing) and is less likely to fail than the rubber ones.
(although some owners from parts of the world where rust is more common have reported it can get quite corroded)

http://www.gtiroz.ne...loured.jpg.html
http://www.gtiroz.ne.../EM_69.jpg.html

The hoses can be replaced from the top with the intake manifold/plenum removed (although fiddly if you still have the big Y-bracket).

Stock rubber ones are around $300 from Nissan: http://www.gtiroz.ne...C00003.jpg.html
Samco do silicone ones which are about the same: http://williamsraces...?pg1-cid44.html

The hose kits or metal pipe are not the same as any other Nissans. Some of the hoses can be replaced with generic items, a couple are bit special.

#3 [~Ella~]

[~Ella~]

Posted 15 March 2012 - 08:27 PM

thanks for your reply Shalom, from your photos you have provided it seems that maybe the pipe in question is in fact a rubber one, and i have eyed off those kits on evil-bay already as the thing to use if thats what the problem is.

is there any particular brand to stay away from with the silicon hoses? or one thats better? i dont think id bother with geniune nissan ones if there around the same price. nothing like prettying up the engine bay haha.

#4 [~Ella~]

[~Ella~]

Posted 15 March 2012 - 10:04 PM

Went and looked over the car, i cant really see where the coolant is coming from properly as it was a bit dark and i couldnt get my torch in there properly, but it appears it is in fact a rubber hose and was a very minor leak.
Compression tested and it was all good, checked the coolant level and started her and as soon as it was warm went for a short run around the suburb.

All i can say is wow. So fast and it drove great apart from a little steam coming from under the bonnet.

We chatted a bit and i made a over and waved the cash under the guy's nose and the deal was stuck. Got a great deal for a good price.

Thanks and look forward to meeting you all once i sort it out and get to go for a decent drive in it!

#5 Shalom

Shalom

    Club Founder

  • Name: Shalom
  • Location: Melbourne
  • Purchased: 2000
Garage View Garage Donator

Posted 15 March 2012 - 10:19 PM

:fuckyea: Congrats on your purchase!



Ah yes, forgot the Chinese started doing kits in the last year or so. $100 is a great alternative!

All those brands are the same. General consensus of the Autobahn88/clones silicone quality seems to be acceptable.

All the hoses are out of normal view :(



Reply to this topic